Project

General

Profile

Actions

Feature #11678

closed

ability to comment out methods in a multi-line method chain without needing a new line escape

Added by bughit (bug hit) over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:71451]

Description

a = b
    .meth1
    #.meth2
    .meth3

Related issues 1 (0 open1 closed)

Is duplicate of Ruby master - Feature #7639: More freedom for location of commentsClosedmatz (Yukihiro Matsumoto)Actions
Actions #2

Updated by naruse (Yui NARUSE) over 6 years ago

  • Is duplicate of Feature #7639: More freedom for location of comments added

Updated by naruse (Yui NARUSE) over 6 years ago

  • Status changed from Open to Closed
Actions

Also available in: Atom PDF