Project

General

Profile

Bug #12683

never be able to install trunk

Added by usa (Usaku NAKAMURA) about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-dev:49764]

Description

r55950 以降だと思いますが、bundleされているgemの拡張ライブラリがビルドできない場合、make installが失敗するのでruby自体がinstallできません。

Associated revisions

Revision a5eab8cc
Added by nobu (Nobuyoshi Nakada) about 3 years ago

skip failed gems

  • tool/rbinstall.rb: skip gems which failed to build extensions. [ruby-dev:49764] [Bug #12683]

git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@55952 b2dd03c8-39d4-4d8f-98ff-823fe69b080e

Revision 55952
Added by nobu (Nobuyoshi Nakada) about 3 years ago

skip failed gems

  • tool/rbinstall.rb: skip gems which failed to build extensions. [ruby-dev:49764] [Bug #12683]

Revision 55952
Added by nobu (Nobuyoshi Nakada) about 3 years ago

skip failed gems

  • tool/rbinstall.rb: skip gems which failed to build extensions. [ruby-dev:49764] [Bug #12683]

Revision 55952
Added by nobu (Nobuyoshi Nakada) about 3 years ago

skip failed gems

  • tool/rbinstall.rb: skip gems which failed to build extensions. [ruby-dev:49764] [Bug #12683]

Revision 55952
Added by nobu (Nobuyoshi Nakada) about 3 years ago

skip failed gems

  • tool/rbinstall.rb: skip gems which failed to build extensions. [ruby-dev:49764] [Bug #12683]

History

#1

Updated by nobu (Nobuyoshi Nakada) about 3 years ago

  • Status changed from Open to Closed

Applied in changeset r55952.


skip failed gems

  • tool/rbinstall.rb: skip gems which failed to build extensions. [ruby-dev:49764] [Bug #12683]

Also available in: Atom PDF