Project

General

Profile

Actions

Bug #14117

closed

[Compile] config.sub missing in 2.5.0-preview1 pulled from GitHub

Added by leam (Leam Hall) over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
2.5.0-preview1
[ruby-core:83829]

Description

Updated autoconf to GNU latest (2.69). In "ruby" ran "autoconf".
When running ./configure I get:
configure: error: cannot run /bin/sh tool/config.sub

Checking tools/, there is no "config.sub".
Copying in the config.sub from 2.4.2 source seems to work so far.

Actions

Also available in: Atom PDF