Project

General

Profile

Bug #15959

Bug in the Ruby interpreter or extension libraries

Added by saferodrigo (Rodrigo Ferreira) 5 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:93359]

Description

[NOTE]
       You may have encountered a bug in the Ruby interpreter or extension libraries.
       Bug reports are welcome.
       For details: http://www.ruby-lang.org/bugreport.html

       bash: line 203: 20745 Aborted                 bundle exec whenever --update-crontab agendamento-staging.al.go.leg.br_staging --set 'environment=staging&path=/var/www/sistemas/agendamento/current'
 !     ERROR: Deploy failed.

-----> Cleaning up build
       Deleting release
       Unlinking current
       OK
       Connection to agendamento-staging.al.go.leg.br closed.

 !     Run Error
ERROR: Job failed: exit status 1




Line:
203 /var/www/sistemas/agendamento/releases/12/vendor/bundle/ruby/2.2.0/gems/chronic-0.10.2/lib/chronic/repeaters/repeater_second.rb


PS: in the attachment all the log that generated the bug

Files

log-bug-ruby-lib.rtf (369 KB) log-bug-ruby-lib.rtf saferodrigo (Rodrigo Ferreira), 06/25/2019 04:48 PM

Related issues

Is duplicate of Ruby master - Bug #10933: [BUG] object allocation during garbage collection phaseClosedActions

History

Updated by jeremyevans0 (Jeremy Evans) 5 months ago

  • Status changed from Open to Feedback

Ruby 2.2.1 is no longer supported. Can you try with Ruby 2.5.5 or 2.6.3 and post back with the results?

#2

Updated by mame (Yusuke Endoh) 5 months ago

  • Is duplicate of Bug #10933: [BUG] object allocation during garbage collection phase added

Updated by mame (Yusuke Endoh) 5 months ago

  • Status changed from Feedback to Closed

I believe that this is a duplicate of #10933. Please try a newer version of Ruby and let us know if it reproduces.

Also available in: Atom PDF