Bug #2550

failed to build with Solaris's make

Added by Yuki Sonoda about 5 years ago. Updated over 3 years ago.

[ruby-core:27377]
Status:Closed
Priority:Low
Assignee:Yuki Sonoda
ruby -v:ruby 1.9.2dev Backport:

Description

=begin
On solaris 10, i386, after ./configure MAKE=/usr/ccs/bin/make,
make failed.
=end

History

#1 Updated by Yui NARUSE almost 4 years ago

  • Status changed from Open to Assigned
  • Assignee set to Yuki Sonoda

#2 Updated by Naohisa Goto over 3 years ago

  • Status changed from Assigned to Closed

I think the problem is solved with r32780.
On sparc Solaris10, make install succeeded with /usr/ccs/bin/make.
Warning message "make: Warning: Illegal dependency list for target `.DEFAULT'" is still displayed, but it seems it is no harm.

Also available in: Atom PDF