Project

General

Profile

Bug #5953

docs: spelling on doc/re.rdoc

Added by zzak (Zachary Scott) almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
2.0.0
[ruby-core:42292]

Description

fixed spelling error on doc/re.rdoc as illustrated by 'salty-horse' on #ruby-core

patch attached, or 810d9f0

0002-docs-spelling-on-doc-re-rdoc.patch (601 Bytes) 0002-docs-spelling-on-doc-re-rdoc.patch zzak (Zachary Scott), 02/01/2012 04:24 AM

Related issues

Is duplicate of Ruby trunk - Bug #5947: typo in doc/re.rdocClosed2012-01-30

History

#1 [ruby-core:42294] Updated by zzak (Zachary Scott) almost 6 years ago

My apologies, this is a duplicate of #5947

Please close and see patch there.

#2 Updated by nobu (Nobuyoshi Nakada) almost 6 years ago

  • Status changed from Open to Closed

This issue was solved with changeset r34411.
Ori, thank you for reporting this issue.
Your contribution to Ruby is greatly appreciated.
May Ruby be with you.


  • doc/re.rdoc (Repetition): fix typo. reported by Ori Avtalion and patched by Zachary Scott. [Bug #5947]

Also available in: Atom PDF