Project

General

Profile

Bug #9958

rails server error

Added by sopheak (Sopheak neang) over 5 years ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
cruby-windows
Target version:
-
ruby -v:
Ruby200-x64
[ruby-core:63238]

Description

The following error is my error. please help.
I use window 7 64bits. I was install mysql2 already. but it cannot start rails server.
but if I use mysqlite, it is not error.


Related issues

Related to Ruby master - Bug #8591: [BUG] Segmentation fault ruby 2.0.0p195 (2013-05-14) [x64-mingw32]Third Party's Issue07/02/2013Actions

History

Updated by phasis68 (Heesob Park) over 5 years ago

It seems that this issue is a duplicate of Bug #9411, #8591

Updated by nobu (Nobuyoshi Nakada) over 5 years ago

  • Related to Bug #8591: [BUG] Segmentation fault ruby 2.0.0p195 (2013-05-14) [x64-mingw32] added

Updated by nobu (Nobuyoshi Nakada) over 5 years ago

  • Description updated (diff)
  • Status changed from Open to Feedback
  • Priority changed from 5 to Normal

You lost most important part of the error log.
Please run with >& error.log and attach the log file.

#4

Updated by jeremyevans0 (Jeremy Evans) 5 months ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF