Project

General

Profile

Bug #12111

[DOC] Small fix for extension.roc / extension.ja.rdoc

Added by stomar (Marcus Stollsteimer) over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 2.3.0p0 (2015-12-25 revision 53290) [x86_64-linux]
[ruby-core:73990]

Description

The patch removes the local variables list for Emacs,
since they show up in the rendered page; see the very end
of http://docs.ruby-lang.org/en/trunk/extension_rdoc.html


Files

doc_extension.patch (800 Bytes) doc_extension.patch stomar (Marcus Stollsteimer), 02/25/2016 07:16 PM

Associated revisions

Revision d7c46522
Added by hsbt (Hiroshi SHIBATA) over 3 years ago

git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@53947 b2dd03c8-39d4-4d8f-98ff-823fe69b080e

Revision 53947
Added by hsbt (Hiroshi SHIBATA) over 3 years ago

Revision 53947
Added by hsbt (Hiroshi SHIBATA) over 3 years ago

Revision 53947
Added by hsbt (Hiroshi SHIBATA) over 3 years ago

Revision 53947
Added by hsbt (Hiroshi SHIBATA) over 3 years ago

Revision a12e8fd2
Added by nobu (Nobuyoshi Nakada) over 3 years ago

doc: editor local variables [ci skip]

  • doc/extension.rdoc, doc/extension.ja.rdoc: add editor local variables, with commenting out by :enddoc: directives which are just ignored unless code object mode. [Bug #12111]

git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@53948 b2dd03c8-39d4-4d8f-98ff-823fe69b080e

Revision 53948
Added by nobu (Nobuyoshi Nakada) over 3 years ago

doc: editor local variables [ci skip]

  • doc/extension.rdoc, doc/extension.ja.rdoc: add editor local variables, with commenting out by :enddoc: directives which are just ignored unless code object mode. [Bug #12111]

Revision 53948
Added by nobu (Nobuyoshi Nakada) over 3 years ago

doc: editor local variables [ci skip]

  • doc/extension.rdoc, doc/extension.ja.rdoc: add editor local variables, with commenting out by :enddoc: directives which are just ignored unless code object mode. [Bug #12111]

Revision 53948
Added by nobu (Nobuyoshi Nakada) over 3 years ago

doc: editor local variables [ci skip]

  • doc/extension.rdoc, doc/extension.ja.rdoc: add editor local variables, with commenting out by :enddoc: directives which are just ignored unless code object mode. [Bug #12111]

Revision 53948
Added by nobu (Nobuyoshi Nakada) over 3 years ago

doc: editor local variables [ci skip]

  • doc/extension.rdoc, doc/extension.ja.rdoc: add editor local variables, with commenting out by :enddoc: directives which are just ignored unless code object mode. [Bug #12111]

Revision 0d41668f
Added by naruse (Yui NARUSE) about 3 years ago

merge revision(s) 53947,53948: [Backport #12111]

    * doc/extension.ja.rdoc: removed rendering error caused by editor specific
      configuration on http://docs.ruby-lang.org/en/trunk/extension_rdoc.html .
      [Bug #12111][ruby-core:73990]

    * doc/extension.rdoc, doc/extension.ja.rdoc: add editor local
      variables, with commenting out by :enddoc: directives which are
      just ignored unless code object mode.  [Bug #12111]

git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/branches/ruby_2_3@54409 b2dd03c8-39d4-4d8f-98ff-823fe69b080e

Revision 54409
Added by naruse (Yui NARUSE) about 3 years ago

merge revision(s) 53947,53948: [Backport #12111]

* doc/extension.ja.rdoc: removed rendering error caused by editor specific
  configuration on http://docs.ruby-lang.org/en/trunk/extension_rdoc.html .
  [Bug #12111][ruby-core:73990]

* doc/extension.rdoc, doc/extension.ja.rdoc: add editor local
  variables, with commenting out by :enddoc: directives which are
  just ignored unless code object mode.  [Bug #12111]

History

#1

Updated by hsbt (Hiroshi SHIBATA) over 3 years ago

  • Status changed from Open to Closed

Applied in changeset r53947.


Updated by hsbt (Hiroshi SHIBATA) over 3 years ago

  • Backport changed from 2.1: UNKNOWN, 2.2: UNKNOWN, 2.3: UNKNOWN to 2.1: DONTNEED, 2.2: DONTNEED, 2.3: REQUIRED

Updated by naruse (Yui NARUSE) about 3 years ago

  • Backport changed from 2.1: DONTNEED, 2.2: DONTNEED, 2.3: REQUIRED to 2.1: DONTNEED, 2.2: DONTNEED, 2.3: DONE

ruby_2_3 r54409 merged revision(s) 53947,53948.

Also available in: Atom PDF