Project

General

Profile

Bug #14238

With install Ruby 2.5.0 and Passenger 5.1.12 ALL sites will fail to open

Added by Sega100500 (Сергей Е) almost 3 years ago. Updated almost 3 years ago.

Status:
Third Party's Issue
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:84459]

Description

Problem still exists:
https://bugs.ruby-lang.org/issues/14188

With install Ruby 2.5.0 and Passenger 5.1.12 ALL sites will fail to open

application out:
Incomplete response received from application


Files

passenger.log (858 KB) passenger.log Apapche log-file Sega100500 (Сергей Е), 12/26/2017 07:38 AM
passenger.log.debug-7.log (848 KB) passenger.log.debug-7.log more debug-level log-file Sega100500 (Сергей Е), 12/26/2017 08:05 AM

Related issues

Related to Ruby master - Bug #14188: With install Ruby 2.4.3 and Passenger 5.1.12 ALL sites will fail to openThird Party's IssueActions

Also available in: Atom PDF