Project

General

Profile

Bug #1574

test_systemcallerror_eq(TestDelegateClass) on windows

Added by rogerdpack (Roger Pack) about 11 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
TRUNK mingw
Backport:
[ruby-core:23721]

Description

=begin
Figured I'd post the rest of the bugs, so we know they're out there. Here's number 15.

15) Failure:
test_systemcallerror_eq(TestDelegateClass)
[c:/dev/downloads/ruby_trunk/test/test_delegate.rb:18]:
[ruby-dev:34808]

Thanks!
-=r
=end

#1

Updated by yugui (Yuki Sonoda) almost 11 years ago

  • Assignee set to nobu (Nobuyoshi Nakada)
  • Target version set to 1.9.2

=begin

=end

#2

Updated by wanabe (_ wanabe) about 10 years ago

  • Status changed from Open to Closed

=begin
I can't reproduce with ruby 1.9.2dev (2010-04-24 trunk 22784) [i386-mingw32].
Seems to be fixed already. Thank you.
=end

Also available in: Atom PDF