Project

General

Profile

Actions

Bug #18022

closed

Spec errors for rbconfig/unicode_[emoji_]version_spec: Using Ruby 2.7 even when on Ruby 3.1

Added by duerst (Martin Dürst) 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Target version:
-
ruby -v:
ruby 3.1.0dev (2021-07-04T08:11:22Z master 0a931ef8f9) [x86_64-linux]
[ruby-core:104492]

Related issues

Blocks Ruby master - Feature #17750: Update Unicode data to Unicode Version 13.0.0Closedduerst (Martin Dürst)Actions
Actions

Also available in: Atom PDF