Project

General

Profile

Feature #5231

Allow to disable versioned paths

Added by vo.x (Vit Ondruch) almost 9 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Target version:
[ruby-core:39109]

Description

I don't think that the versioned paths are always necessary, when using prefix is enough for most of the cases. Therefore I am attaching patch which allows to disable them during configuration step.

Note that this patch does not disable the version in include directory name, but this can be achieved by using different configuration option.


Files


Related issues

Related to Ruby master - Bug #7808: [PATCH] Allow to install arch specific code into different location then nonarchClosednobu (Nobuyoshi Nakada)02/09/2013Actions

Also available in: Atom PDF