Project

General

Profile

Actions

Bug #7484

closed

Fiddle::Importer incompatibility with DL::Importer

Added by ngoto (Naohisa Goto) over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
ruby -v:
-
Backport:
[ruby-core:50405]

Description

As described in r38054, Fiddle::Importer is not compatible with DL::Importer about :stdcall.
I hope attached patch fixed the issue.


Files

stdcall.patch (615 Bytes) stdcall.patch ngoto (Naohisa Goto), 12/01/2012 02:39 AM
Actions

Also available in: Atom PDF