Project

General

Profile

Bug #7920

Version of RubyGems in NEWS incorrect

Added by agrimm (Andrew Grimm) about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 1.9.3p385 (2013-02-06 revision 39114) [x86_64-freebsd9.1]
Backport:
[ruby-core:52739]

Description

NEWS claims that RubyGems 2.0.0.preview2 is used, but according to ChangeLog, 2.0.0 (non-preview) is used.

If there's any changes between 2.0.0.preview2, and 2.0.0 for RubyGems, additional changes to NEWS may be required.

A patch is attached.

#1

Updated by marcandre (Marc-Andre Lafortune) about 7 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100

This issue was solved with changeset r39432.
Andrew, thank you for reporting this issue.
Your contribution to Ruby is greatly appreciated.
May Ruby be with you.


  • NEWS: Fix RubyGems version [Bug #7920]

Also available in: Atom PDF