Project

General

Profile

Bug #7920

Version of RubyGems in NEWS incorrect

Added by agrimm (Andrew Grimm) over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 1.9.3p385 (2013-02-06 revision 39114) [x86_64-freebsd9.1]
Backport:
[ruby-core:52739]

Description

NEWS claims that RubyGems 2.0.0.preview2 is used, but according to ChangeLog, 2.0.0 (non-preview) is used.

If there's any changes between 2.0.0.preview2, and 2.0.0 for RubyGems, additional changes to NEWS may be required.

A patch is attached.

Also available in: Atom PDF