Bug #8613

Update to rdoc 4.0.1

Added by Marcus Stollsteimer 10 months ago. Updated 10 months ago.

[ruby-core:55875]
Status:Closed
Priority:Normal
Assignee:Eric Hodel
Category:lib
Target version:-
ruby -v:ruby 2.0.0p247 (2013-06-27 revision 41674) [i686-linux] Backport:1.9.3: UNKNOWN, 2.0.0: UNKNOWN

Description

Please update rdoc from 4.0.0 to 4.0.1 in trunk and in 2.0.0 branch.

rdoc 4.0.1 fixes an issue with ri doc installation, see also

Regards,
Marcus

History

#1 Updated by Zachary Scott 10 months ago

  • Status changed from Open to Closed

My mistake, we can just use #8037.

Sorry!

Also available in: Atom PDF