Project

General

Profile

Bug #9897

Build fails for fiddle with libffi version 3.1

Added by jue (Juergen Daubert) about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
ruby 2.1.2p95 (2014-05-08 revision 45877) [x86_64-linux]
[ruby-core:62920]

Description

ext/fiddle/extconf.rb expects a 3-digit version string from the libffi pkg-config.
Latest libffi is version 3.1 and building of fiddle fails because version is only 2-digit.

Also available in: Atom PDF