Project

General

Profile

Actions

Feature #15822

closed

Add Hash#except

Added by timoschilling (Timo Schilling) about 3 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:92538]

Description

According to Hash#slice, I would like to add Hash#except. Same for ENV.except.


Files

hash-except.patch (4.05 KB) hash-except.patch timoschilling (Timo Schilling), 05/06/2019 06:26 PM

Related issues 2 (0 open2 closed)

Related to Ruby master - Feature #13563: Implement Hash#choice method.ClosedActions
Is duplicate of Ruby master - Feature #8499: Importing Hash#slice, Hash#slice!, Hash#except, and Hash#except! from ActiveSupportClosedmatz (Yukihiro Matsumoto)Actions
Actions

Also available in: Atom PDF