Project

General

Profile

Backport #6833

ruby 1.9.2/1.9.3 truck branches fail to build on OS X 10.8

Added by Anonymous over 7 years ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
[ruby-core:46980]

Description

I have attempted building both Ruby 1.9.2 and 1.9.3 from trunk without success. However, I have been able to build Ruby 2.0.0dev successful. Here are the steps that I followed:

$ git clone git://github.com/ruby/ruby.git
$ git co ruby_1_9_3
$ autoconf
$ ./configure
$ make

Next, I'm attaching the error.log from the last step below for reference.


Files

error.log (18.1 KB) error.log Anonymous, 08/04/2012 05:10 PM

Related issues

Related to Backport192 - Backport #6834: ruby 1.9.2/1.9.3 truck branches fail to build on OS X 10.8Rejected08/04/2012Actions

History

Updated by nobu (Nobuyoshi Nakada) over 7 years ago

  • Priority changed from 5 to Normal

Updated by kosaki (Motohiro KOSAKI) over 7 years ago

I can't reproduce this issue on my moutain lion environment.

Updated by naruse (Yui NARUSE) over 7 years ago

  • Status changed from Open to Feedback
#4

Updated by jeremyevans0 (Jeremy Evans) 4 months ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF