Project

General

Profile

Bug #9152

Relic documentation in lib/xmlrpc/client.rb

Added by giorgostsiftsis (Giorgos Tsiftsis) over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
[ruby-core:58568]

Description

In line 80

Note, that you need the SSL package from RAA installed.

I could provide a fix but I am not sure exactly about the solution.

Updated by zzak (Zachary Scott) over 6 years ago

  • Status changed from Open to Assigned

Thanks for the report!

Updated by zzak (Zachary Scott) over 6 years ago

Some other instances of RAA found in the docs:

lib/erb.rb:255:# * and others; search the RAA.
lib/net/smtp.rb:79: # try RubyMail or TMail. You can get both libraries from RAA.
lib/xmlrpc/client.rb:80: # Note, that you need the SSL package from RAA installed.

#3

Updated by zzak (Zachary Scott) over 6 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100

Applied in changeset r44585.


  • lib/net/smtp.rb: [DOC] Remove dead link to RAA by Giorgos Tsiftsis Fixes the following bugs: [Bug #9152] [Bug #9268] [Bug #9394]
  • lib/open-uri.rb: ditto

Updated by usa (Usaku NAKAMURA) over 6 years ago

  • Backport changed from 1.9.3: UNKNOWN, 2.0.0: UNKNOWN to 1.9.3: REQUIRED, 2.0.0: REQUIRED, 2.1: REQUIRED

Updated by nagachika (Tomoyuki Chikanaga) over 6 years ago

  • Backport changed from 1.9.3: REQUIRED, 2.0.0: REQUIRED, 2.1: REQUIRED to 1.9.3: REQUIRED, 2.0.0: DONE, 2.1: REQUIRED

r44586 was backported to ruby_2_0_0 at r44981.

Updated by naruse (Yui NARUSE) over 6 years ago

  • Backport changed from 1.9.3: REQUIRED, 2.0.0: DONE, 2.1: REQUIRED to 1.9.3: REQUIRED, 2.0.0: DONE, 2.1: DONE

r45112

Updated by usa (Usaku NAKAMURA) over 6 years ago

  • Backport changed from 1.9.3: REQUIRED, 2.0.0: DONE, 2.1: DONE to 1.9.3: DONTNEED, 2.0.0: DONE, 2.1: DONE

Also available in: Atom PDF