Feature #1045

nicer icon for ruby.exe

Added by Roger Pack about 6 years ago. Updated almost 4 years ago.

[ruby-core:21547]
Status:Closed
Priority:Normal
Assignee:Yukihiro Matsumoto

Description

=begin
might be nice to have a real icon for ruby.exe instead of the default "white box" application icon.

Thanks!
-=r
http://www.daniweb.com/forums/thread121245.html describes it a little, at least with mingw.
=end

History

#2 Updated by Roger Pack about 6 years ago

=begin
Heh. I hadn't noticed that one since I usually use it built from source.
So that would work, but applied default [and for 1.9], etc.

Something like http://upload.wikimedia.org/wikipedia/en/d/de/Ruby-(programming-language)-logo-2008.png
might also be a good choice.
Cheers!
-=r
=end

#3 Updated by Roger Pack about 6 years ago

=begin
Oops that's a feature request not a bug-my bad. And a pretty low priority at that :)
=end

#4 Updated by Yuki Sonoda about 6 years ago

  • Target version set to 2.0.0

=begin

=end

#5 Updated by Koichi Sasada about 6 years ago

  • Assignee set to Yukihiro Matsumoto
  • ruby -v set to 1.9

=begin

=end

#6 Updated by Flavien Scheurer almost 6 years ago

=begin
My first try: http://www.cyann.net/2009/03/12/ruby-icon/
I'm thinking of creating other icons for the .rb and .rbw files based on http://rubyidentity.org/
=end

#7 Updated by Dave B almost 6 years ago

=begin
Luis Lavena wrote:

Something like the RubyInstaller icon?

http://blog.mmediasys.com/2008/03/29/progress-of-one-click-installer-rubyinstaller/

Hi Luis,

I like this one you use very much:
http://rubyinstaller.rubyforge.org/svn/trunk/installer-win/local/ruby.ico

It looks very professional, IMO. :)

daz

=end

#8 Updated by Roger Pack over 5 years ago

=begin
You can close this ticket, as well. Distributors can come up with their own icons I suppose :)
-r
=end

#9 Updated by Roger Pack over 5 years ago

  • Status changed from Open to Closed

=begin
The end distributors can specify their own icons for now.
=end

Also available in: Atom PDF